Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Issues with forum and gallery
Rob Williams
Admin
05/01/2018 - 2:15 pm
Member Since: 09/20/2009
Forum Posts: 1353
sp_UserOfflineSmall Offline

Thanks to Kirk, I was informed that forum posting and replies were not working.  The issue is due to the gallery plugin that displays photos in the historical items area.   Until it can be fixed, none of the photos on those pages will display.  Once I get a fix from the plugin author, I will re-enable the plugin.  In the meantime, the forum posting and replies should function correctly again.

Rob Williams
Admin
05/06/2018 - 7:15 am
Member Since: 09/20/2009
Forum Posts: 1353
sp_UserOfflineSmall Offline

I have completed a work around to this issue so that both the forum and the gallery work.  If anyone sees any issues, please send an email to webmaster@trailadvocate.org

Forum Timezone: America/Vancouver

Most Users Ever Online: 93

Currently Online:
5 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 0

Members: 272

Moderators: 0

Admins: 3

Forum Stats:

Groups: 2

Forums: 8

Topics: 420

Posts: 4983

Newest Members:

Stormtrooperblue

Administrators: Admin: 14, Donovan: 714, Rob Williams: 1353