Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Weather banner
Admin
Admin
10/02/2009 - 10:29 am
Member Since: 09/20/2009
Forum Posts: 14
sp_UserOfflineSmall Offline

Added a weather banner for Estacada weather.  It may not be terribly accurate, but it is interesting I think.  I'd love to hear what people think about it.  Is it useful?  Or does it just clutter up the page?

Bill
Trail Friend
Members
10/03/2009 - 8:02 pm
Member Since: 09/20/2009
Forum Posts: 15
sp_UserOfflineSmall Offline

I like it.  I like the new look too.  Keep up the good work.

Bill

Admin
Admin
10/04/2009 - 4:08 pm
Member Since: 09/20/2009
Forum Posts: 14
sp_UserOfflineSmall Offline

Thanks for the feedback Bill.  I'd love to hear feedback from some more people.   I'm hoping the new forums aren't too hard to use.  They are different, but I think they are relatively easy to use.

Joe Keller
Trail Friend
Members
10/05/2009 - 5:40 pm
Member Since: 09/20/2009
Forum Posts: 33
sp_UserOfflineSmall Offline

The weather banner is good. I personally am still adjusting to the forum layout, but I assume after a while it will seem normal to me.

Joe Keller
Trail Friend
Members
10/05/2009 - 5:41 pm
Member Since: 09/20/2009
Forum Posts: 33
sp_UserOfflineSmall Offline

Hey, nobody said there'd be any math required!  🙂

Rob Williams
Admin
10/05/2009 - 7:56 pm
Member Since: 09/20/2009
Forum Posts: 1390
sp_UserOfflineSmall Offline

Joe Keller said:Hey, nobody said there'd be any math required!  🙂


It is supposed to help cut down on the spam bots.....The good news is that it is pretty simple math..

Bill
Trail Friend
Members
10/14/2009 - 6:26 am
Member Since: 09/20/2009
Forum Posts: 15
sp_UserOfflineSmall Offline

When reading posts the lines on my screen aren't wide enough so they put one or two words on the next line and then go to another line.  It is distracting and hard to read.  Is this what everyone is seeing?  Is it possible to use a wider format?  I only get an image on the middle 2/3's of the screen.

Bill

Rob Williams
Admin
10/14/2009 - 8:03 am
Member Since: 09/20/2009
Forum Posts: 1390
sp_UserOfflineSmall Offline

Bill Cattrall said:

When reading posts the lines on my screen aren't wide enough so they put one or two words on the next line and then go to another line.  It is distracting and hard to read.  Is this what everyone is seeing?  Is it possible to use a wider format?  I only get an image on the middle 2/3's of the screen.

Bill


Bill:

What browser (Internet Explorer, Firefox, etc), Operating System (windows, mac, linux, etc) and screen resolution (800x600, 1024x768, etc) are you using?

The current theme is set to display at 800x600, so if you have your resolution higher, you'll see bands on either side.

I've not seen the wrapping problem, but if I know what browser, etc you are using, I might be able to figure it out.

Donovan
Admin
10/14/2009 - 9:21 am
Member Since: 09/20/2009
Forum Posts: 714
sp_UserOfflineSmall Offline

Rob,

My pages fit but today I notice a halftone band that doesn't relate to anything in the screen and the text width expanded.

Rob Williams
Admin
10/14/2009 - 9:35 am
Member Since: 09/20/2009
Forum Posts: 1390
sp_UserOfflineSmall Offline

I made a change to make the content wider.

Can you email me a screen shot?

Bill
Trail Friend
Members
10/14/2009 - 7:32 pm
Member Since: 09/20/2009
Forum Posts: 15
sp_UserOfflineSmall Offline

Rob,

I am using firefox on a newish vista machine.  My monitor is a 4/3 samsung 19" also newish.  The image is 9" wide in the middle of my almost 15" wide screen with gray bands to the side.  I don't know what my resolution is set to but I'm sure it is higher than 800x600.  I will try a screen shot and put it in another post.

Bill

Rob Williams
Admin
10/14/2009 - 10:22 pm
Member Since: 09/20/2009
Forum Posts: 1390
sp_UserOfflineSmall Offline

Bill Cattrall said:

I am using firefox on a newish vista machine.  My monitor is a 4/3 samsung 19″ also newish.  The image is 9″ wide in the middle of my almost 15″ wide screen with gray bands to the side.  I don't know what my resolution is set to but I'm sure it is higher than 800×600.  I will try a screen shot and put it in another post.


One thing that may help since I changed the stylesheets that normally get cached by the browser – Either delete your browser cache or force a complete refresh of the page – in firefox it is shift-refresh-In Internet Explorer I think it is ctrl-refresh.  That may clear up some of the issues, but I'd like to see a screen shot of any oddities.

With a 19″ screen I'm sure you are at least at 1024×768 or higher, so you will see the gray bands on either side.  I've upped the width to something like 900 pixels, so the gray bands should be a little narrower now.  The content area should be about a third larger than it was.

Bill
Trail Friend
Members
10/14/2009 - 10:30 pm
Member Since: 09/20/2009
Forum Posts: 15
sp_UserOfflineSmall Offline

Rob,

I just reloaded to see any new posts and have a larger screen as you say, up to 10.5".  I will try what your refreash tomorrow.

Bill

Bill
Trail Friend
Members
10/14/2009 - 10:33 pm
Member Since: 09/20/2009
Forum Posts: 15
sp_UserOfflineSmall Offline

Rob,

I just looked at Donald's post and it is ok now.  Good work thanks.

Bill

Forum Timezone: America/Vancouver

Most Users Ever Online: 114

Currently Online:
3 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 0

Members: 290

Moderators: 0

Admins: 3

Forum Stats:

Groups: 2

Forums: 8

Topics: 445

Posts: 5101

Newest Members:

msmith

Administrators: Admin: 14, Donovan: 714, Rob Williams: 1390